Составьте программу к задаче: Возвести данное число в куб,если оно чётное, и увеличить на 3, если оно-нечётное ​

sofiotap3 sofiotap3    3   09.11.2020 21:08    1

Ответы
Лизунчик1211 Лизунчик1211  09.12.2020 21:09

#include <iostream>

using namespace std;

int main() {

int x;

cin >> x;

if (x % 2 == 0) {

 x = x * x * x;

}

else {

 x += 3;

}

cout << x;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика