tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу к
Составьте программу к задаче: Разработайте программу, которая вычислит сумму всех чисел от 1 до 50
КундызДиас
1 21.01.2022 09:46
3
Ответы
zhludovaanasta
21.01.2022 09:50
Объяснение:
var x,i:integer;
begin
for i:=1 to 50 do
x:=x+i;
write(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
228Denis228560
16.04.2020 11:52
Ребята с информатикой! При функции копирования из слова Жемчужина составить слова чужие , муж ....
НикитаТим
16.04.2020 11:52
Доступ к файлу 12.pdf, находящемуся на сервере baza.uk, осуществляется по протоколу http. В таблице фрагменты адреса файла закодированы цифрами от 1 до 7. Запиши...
Grisha7089
15.05.2020 13:15
Составить программу, которая находит и выводит сумму всех натуральных чисел из отрезка от А до В, кратных 5 и 13 (А и В водятся с клавиатуры)...
Olegggg04
15.05.2020 13:16
сделайте кр за 8 класс (легкая)...
sbux44
15.05.2020 13:16
Ивт 4 токсан тжб жауабы бар ма бериндер берем...
liza1460
15.05.2020 13:16
Составить алгоритм управления Чертёжником, в результате которого на координатной плоскости будет нарисован квадрат, длина стороны которого равна 7 единицам.Алгоритм:сместиться...
рябов2005
22.11.2019 18:29
50 ! менеджер находится в командировке. ему необходимо важную для фирмы информацию. в его распоряжении находится только флешка, на которую можно поместить 8 гбайт....
Crdsaadfa
22.11.2019 18:25
7класс информатика двоичное кодирование перевести числа таблица степеней числа 2) 1011,,1000111- перевести из двоичной системы исчисления в десятичную....
Nime15
22.11.2019 18:18
Всем решить пример в excel и скиньте скриншот с формуламипример: y=x^2, 6; e^-x,x 6 25; 4,x 25; [-10; 10] с коэф-т...
Danay2908
22.11.2019 18:17
Синформатикой 10 класс круги эйлера, булевая...
Популярные вопросы
Особенности государственного устройства и территориального деления...
3
Какие ароморфозы отличию млекопитающих от их предков?...
3
Напишите сочинение налингристическую тему .зачемнужеы знаки конца...
1
Вынесите за скобки общий множитель. 2) 18x^3y+21x^2y^2-3xy^3...
2
Решить . в 2 мешках было 140 кг, картофеля ,когда из 1 взяли 26...
1
Какой орган пищеварительной системы есть у двустворчатых моллюсков?...
3
Назови одним словом. верхняя теплая одежда пальто . покрывало...
1
Мини сочинение мой любимый образ золушка...
1
Функция задана формулой y=16x-5,8 при каком значении х значение...
2
Когда приблизительно появляются первые заморозки...
1
Объяснение:
var x,i:integer;
begin
for i:=1 to 50 do
x:=x+i;
write(x);
end.