tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу к : найти
Составьте программу к : найти минимальный и максимальный элементы массива, состоящего из 10 целых чисел поиск решения: с (96, 900, 9, 500, -100, -46, -56, 68, 1, 901) 1) min: = c[1]; max: = c[1]; 2) min: = 9 , 500 > 9, -100 < 9 => min: = -100
MasterSporta13
1 27.07.2019 05:50
4
Ответы
кпо123
25.09.2020 09:22
//PascalABC.NET 3.1 сборка 1219
begin
var a := ArrRandomInteger(10, -900, 900);
a.Println;
Writeln('Max = ', a.Max);
Writeln('Min = ', a.Min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lizavetadremina
12.03.2019 02:40
Скласти алгоритм знаходження добутку цілих непарних чисел від 1 до 100...
tasikmk09
04.08.2019 23:10
Рисунок размером 4096 на 56 пикселей закодировано с палитрой 128 цветов .сколько килобайт занимает в памяти...
hitechnic669857
25.05.2020 16:25
Какое значение появится на экране компьютера в результате работы данной программы: var а: array [1..10] of integer; k, m, i: Integer; Begin k:=0; for i:=1 to 10 do...
МиллкаВах
10.08.2019 05:40
„почему xx век называется веком общения, а xxi – веком сверх общения? ”...
visaenko1974
10.08.2019 05:50
Вставьте пропущенное слово в предложение: современные информационные технологии возможность психологии повысить ……… эксперимента (точность регистрации результатов...
Крад
27.01.2021 11:32
Сұрақтарға жауап берейік 1.2.3.Видеоны қалай өңдеуге болады?Видео әсерлер дегеніміз не?Видеоны қалай сақтауға болады?...
Мастер1века
02.09.2020 17:53
Сколько раз Дазай пытался сделать своё любимое дело?...
tugatimu9876
02.09.2020 17:53
Как птицы, скачут и бегут, как мыши, Сухие листья клёнов и берёз,Светвей срываясь, устилают крыши,Пока их ветер дальше не унёс.Синтаксический разбор придложения быстро...
Krupenyapolina
02.09.2020 17:53
Задание: Представьте себя в роли исследователя и определите важность новых исследований: Неисследованные места земного шара Льды Антарктиды Глубины Мирового океана...
Ал923к
02.09.2020 17:53
С этими словами:Scared, diversity,reflect, lyrics, emblem, frightened,flag, ancient. ...
Популярные вопросы
Какие еще есть разноцветные звезды кроме регула, сириуса, солнца...
1
Решите уравнения: 1740-(х-890)=370 и (с-1750)*2=5800...
3
Решите уравнениеи выполните проверку : (y-35)+12=32 56-(x+12)=24...
1
Функции знаков препинания между частями сложного предложения сочинение...
2
Как решить это уточнение 350: х+60=110...
1
Доведіть на конкретних прикладах із текст, що твір маруся богуславка...
2
Один из смежных углов больше другого на 90 градусов. найдите эти...
1
15 вопросов об романе дубровский с 1 по 10 главу...
1
Решить : из двух городов,растояние между которыми равно 408км,одновременно...
2
1. що зробили члени третьої коаліції, щоб перемогти наполеона в...
1
begin
var a := ArrRandomInteger(10, -900, 900);
a.Println;
Writeln('Max = ', a.Max);
Writeln('Min = ', a.Min);
end.