Составьте программу к . 1. программа датчика, который выводит сообщение « ситуация», если температура в комнате превышает 600с. в противном случае выводится информация «рабочая ситуация». (полный условный оператор). 2. программа, которая по номеру дня недели выдает количество уроков в вашем классе (неполный условный оператор)

soos4 soos4    2   19.09.2019 17:10    5

Ответы
ziksharof ziksharof  21.08.2020 11:54
1)
Begin
var a,b:integer;
WriteLN('Введите градус: ');
ReadLN(a);
if a > 600 then begin
WriteLN('Пожарная ситуация')
end;
if b < 600 then begin
WriteLN('Рабочая ситуация')
end;
end.
2)
Begin var a:integer;
WriteLN('Введите номер дня недели: ');
ReadLN(a);
if a = 1 then begin
WriteLN('Понедельник-Количество уроков: 6')
end;
if a = 2 then begin
WriteLN('Вторник-Количество уроков: 6')
end;
if a = 3 then begin
WriteLN('Среда-Количество уроков: 6')
end;
if a = 4 then begin
WriteLN('Четверг-Количество уроков: 6')
end;
if a = 5 then begin
WriteLN('Пятница-Количество уроков: 6')
end;
if a = 6 then begin
WriteLN('Суббота-Количество уроков: 6')
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика