Составьте программу. из 18 т. железной руды выплавляют 10 т. железа. сколько железа выплавят из а т. руды?

малый6 малый6    1   13.07.2019 07:10    5

Ответы
МозгиДемона МозгиДемона  18.09.2020 20:39
Var
a,b,e:real;
begin
b:=1.8;
write('Введите количество руды - ');
read(a);e:=a/b;
//e:=Round(e);
writeln('Из ',a,'кг руды получится ',e,'кг железа.');
end.

Тут числа так себе получаются Если что убери "//" тогда число округляться будет.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика