tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу и начертите
Составьте программу и начертите блок-схему (используя цикл с предусловием) для вычисления функции у=3√х²+1, если х=4,7,10,13,16,19,21.
ulyanasims
2 30.08.2019 00:20
1
Ответы
bill3334
06.10.2020 04:00
Если это паскаль, то вот.
var x,y:integer;
begin
y:=1;
x:=4;
while not (x=24) do
begin
y:=3*(sqrt(x*x + 1));
writeln("для х= ", x, "y= ", y);
x:=x+3;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lol1039
08.10.2019 10:24
2. берілген ақпараттан компьютерлік курылгыларды анықтаңыз.2. b) қурылғыны «компьютердің су регі» деп атайды. оның негізгі қызметі болыпақпаратты өңдеу және есептеу жумысы...
saschaalexandrova
08.10.2019 10:31
Информатика 10 класс хелп информатика...
марленна
08.10.2019 10:32
Напишите блок схему. умоляю скорее ! program pr1; var i,b: integer; a,s: real; beginreadln(b); for i: =1 to b-9 dobeginreadln(a); if (a mod 3 = 0) and (a mod 2 0) thens: =s+a;...
АлинаКравченко
08.10.2019 10:32
Мальвина для нового года приготовила 64 карточки с различными шуточными для своих друзей. буратино вытащил карточку с на пантомиму. сколько информации содержит данное сообщение?...
mariialebedeva
08.10.2019 10:33
С. : нужно соединить компьютеры на схеме таким образом, чтобы получилась топология, соответствующая подписи к рисунку....
785600
08.10.2019 11:01
Какую часть экрана, имеющего разрешение 1024 х 768 пикселей, займёт изображение файла типа bmp объёмом 1 мб, созданного при глубине цвета, равной 32 только напишите с дано...
Dasha826251
08.10.2019 11:01
Сор по информатике 5класс 3четверть тема скретч...
a27072005n
08.10.2019 11:01
Дано двузначное целое число.используя операции div и mod найти частное от деления его второй цифры на первую....
Stoianova1988
08.10.2019 11:01
Неверно утверждение 1 записбудет включает в себя несколько полей 2 поле включает в себя несколько записем 3 каждое поле базы данных имеет свой размер 4 каждое поле имеет имя...
Pomogite20000p
08.10.2019 10:50
20 , скоро что такое логическая величина? какие логические операции существуют в логики? как будут располагаться основные логические операции в порядке увеличения их ранга?...
Популярные вопросы
NaOH + HNO 3 → HNO 3 +Al(OH) 3 → CaO+Н 2 O →...
1
Нужно сеоодня ❤❤❤ Пряма МК ,яка не лежить у площині паралелограма АВСD ,паралельна...
2
Катер швидкість якого в стоячій воді 20 км/год пройшов 36 км проти течії...
2
выступление участника общества береги родную природу по плану 1 приветствие...
2
Найти стороны параллелограмма зная высоты...
2
Work in small groups. Practise speaking as it is suggested in the model....
2
Заполни пропуски в таблице, используя информацию из текста об известных...
3
Постройте график функции y=3x-2 укажите с графика чему равно значение y...
3
5. У воді об ємом 200 мл розчинили зразок солі, одержавши розчин з масовою...
2
В чем содержание закона Тибирия Гаркха ...
2
var x,y:integer;
begin
y:=1;
x:=4;
while not (x=24) do
begin
y:=3*(sqrt(x*x + 1));
writeln("для х= ", x, "y= ", y);
x:=x+3;
end;
end.