tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, формирующую
Составьте программу, формирующую одномерный массив, элементы которого равны своему индексу.
13579014
3 24.08.2019 10:40
1
Ответы
gavrikovakateri
05.10.2020 16:24
Const n=10;
var a:array[1..n] of integer;
i:integer;
begin
for i:=1 to n do a[i]:=i;
for i:=1 to n do write(a[i],' ');
writeln;
end.
Результат:
1 2 3 4 5 6 7 8 9 10
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
adexsio
24.04.2019 16:40
2. опишите понятия ссылка и гиперссылка. ссылка гиперссылка 3. определите назначение цифр 1 и 2 в тексте: 1 2 казахстанские железно дороги обеспечивают 68% всего грузооборота...
givlinkovpaschozszti
08.04.2020 18:18
Настроить переходы между слайдами можно с...
Даниилfire
08.04.2020 18:18
с ответом на задачу адрес сайта по информатике...
didlof7
08.04.2020 18:18
Как называется независимость системы от работы локальных и глобальных сетей? 12 букв, восьмая Н...
alina067
12.05.2021 06:29
с вопросом номер 2 Задание Подумай...
pol422
23.04.2020 12:41
Найди подчеркни однородные сказуемые, соединённые союзом и. Ветер несёт листья по кочкам,оврагам,лугам,полям. Вокруг меня летают пчёлы,мушки,комары. Тёмная туча закрыла солнце,...
57алес7т
23.04.2020 12:41
Тірі ағзадарға 4 патшалығына 4 мысал...
qwerty854
23.04.2020 12:41
очень надо Опишите любую страну в Северной Америке по плану...
элианора123
23.04.2020 12:41
Нужно поставить знаки препинания 1)Умный от природы он никогда не уставал от интеллектуальных во Занесённые снегом дома казались сказочными 3)Павел Выросший в нищите и голоде...
Podokonik
23.04.2020 12:41
2. Переделайтеповествовательныепредложения вво еаt fish.4) I like to go to the shops.5) Meggy and I ski in the wood....
Популярные вопросы
Масса стула 2 кг. Определите его давление на пол, если площадь каждой из четырёх...
1
Rewrite the following conversations in Reported Speech. A Hello John. Have...
3
Сила R - равнодействующая двух параллельных сил F1 и F2 . Отрезок АВ перпендикулярен...
3
Синквень к слову творчество...
3
Представить в двоичном коде число -18прямой,обратный и дополнительный код...
1
Які риси характеру є у руських князів...
3
Основная цель строительства железной дороги Оренбург - Ташкент * вывоз сельскохозяйственного...
2
Лет двести тому назад ветер-сеятель принес два семечка в Блудово болото: семя...
2
линзы очков имеют оптическую силу а) +0.5 дптр б) -1.0 дптр какие дефекты...
2
65 градусов с.ш. 166 градусов з.д. 58 градусов с.ш. 94 градуса з.д. 12 градусов...
2
var a:array[1..n] of integer;
i:integer;
begin
for i:=1 to n do a[i]:=i;
for i:=1 to n do write(a[i],' ');
writeln;
end.
Результат:
1 2 3 4 5 6 7 8 9 10