tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу для
Составьте программу для вывода в массиве c[1..4,1..3] сумм столбцов этого массива.
Goodok10
2 14.08.2019 06:30
4
Ответы
stozhok1998
04.10.2020 18:02
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!
begin
var a:=MatrRandom(4,3,-50,50); a.Println(5);
Writeln(5*a.ColCount*'-');
foreach var c in a.Cols do Write(c.Sum:5);
end.
Пример
44 30 -45
10 -9 -1
37 30 11
24 -16 -22
115 35 -57
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Tapoocek
17.09.2019 06:30
30 ! на каком персонаже играть на рекрутах в доте 2...
наташа979
17.09.2019 06:30
Укажи программы создания и редактирования графических изображений. 1)abode photoshop 2)outlook exspress 3)paint 4)microsoft ofice 5)corel draw 6)opera 7)total commander 8)internet...
olgafajzulloev
05.09.2019 19:30
Исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться на (a, b) (где a, b – целые числа), перемещающую...
Dobro118
05.12.2019 14:26
Преимущества растровозо изображения...
alinasharifulli
05.12.2019 14:32
Каким был самый первый компьютерный вирус?...
AsiMy
05.12.2019 14:32
Написать алгоритм решения для этой , блок схемой. наглядно на листочке было бы супер....
Упс200
05.12.2019 12:36
Python. из словаря создается объект, именами атрибутов которого будут ключи словаря, а значениями - значения из словаря по заданным ключам (a,b,c), а значения ваше фио....
НастюшаКороткая
10.02.2021 12:23
Задача 2. Дан числовой промежуток от 10 до 50. Подсчитать количество чисел, которые делятся на 3 и на 7. Результат- Должно получиться как на 2 слайде но там немного должно быть...
lenaa666
21.12.2020 09:27
2. а) Объясни, как решены примеры первого столбика. Как решить примеры второго столбика, используя эти знания?(30 + 6). 2 30.2 + 6. 2 -(300 +60) - 2 300 - 2 + 60 - 2 -(30 + 6)....
texet1024
21.12.2020 09:27
. Для отбора данных в электронной таблице используется Фильтр. (1) Объясните, что значит Фильтр со значением «Меньше…» (2) Объясните, что значит Фильтр со значением «Выше среднего»...
Популярные вопросы
У січні на більшій частині території України ненадовго встановилася відносно...
2
ширина прямоугольника в 2 5/9 раза меньше длины, а его периметр равен 22 6/7....
3
Задание 2. Определите верное написание НЕ и НИ со словами. Выпишите в первый...
2
Цибулина-видозмінений пагін, бо складається із вкороченого..., на якому розташовується...
1
Может кто-то знает как это делать???...
2
These animals are forest guards.These animals may destroy farmers’ crops if...
2
НАПИШИТЕ ЭССЕ НА ОДНУ ИЗ ТЕМ ...
1
Task 2. Underline the correct word\ Подчеркни правильное слово (5 points\...
3
Помагите у меня соч. тут надо сровнять дроби...
2
Реши задачу с уравнения расстояние между поселком и городом 81 км Из одного...
1
// Внимание! Если программа не работает, обновите версию!
begin
var a:=MatrRandom(4,3,-50,50); a.Println(5);
Writeln(5*a.ColCount*'-');
foreach var c in a.Cols do Write(c.Sum:5);
end.
Пример
44 30 -45
10 -9 -1
37 30 11
24 -16 -22
115 35 -57