tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу для вычисления
Составьте программу для вычисления значения функции y = sinx + 1/x, для которой значение аргумента x введите с клавиатуры. (на паскале) наладить программу так, чтобы x = 5 ; y = - 0.758924
lacosterom
2 28.07.2019 17:30
7
Ответы
залупа22223332323233
03.10.2020 15:56
Var
x: real;
begin
readln(x);
writeln((sin(x) + 1 / x):10:6);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
alievaaytan17
11.11.2020 14:34
Сотруднику фирмы продиктовали по телефону IP-адрес компьютера. Молодой человек адрес записал, но не поставил разделительные точки: 258621382.Восстановите исходный...
Asbvd
11.11.2020 14:34
Заполните пропуски 1 кбайт = 2(?) байтов = 2(?) битов1 мбайт = 2(?) кбайт = 2(?) байтов = 2(?) битов1 гбайт = 2(?) мбайт = 2(?) кбайт = 2(?) байтов = 2(?) битоа(?)...
Foret228
19.01.2021 18:56
Алгоритм решения полного квадратного уравнения с использованием оператора goto....
NikMishakov
01.10.2020 05:10
Скажите кратко о создателе гуг(л) ...
15кк
01.10.2020 05:58
Скажите, кратко о том, создал поисковик яндек(с( более менее кратко...
VeshkinRuslan
12.01.2020 16:38
Паскаль. дано шестизначное число. нужно посчитать сумму его чётных цифр, и вывести на экран нечётные. (используя mod и div)...
ritagribaleva
16.02.2020 17:54
Для хранения несжатого растрового изображения размером 64x64 пикселя отвели 512 байтов памяти. каково максимальное возможное число цветов в палитре изображения?...
AkaneSan
16.02.2020 17:52
У исполнителя Бета две команды, которым присвоены номера;1. Прибавь b 2. Умножь на 2(b - неизвестное натуральное число) Выполняя первую из них,Бета увеличивает число...
DANCER131
16.02.2020 17:47
Составить блок-схему по этому алгоритму...
SarJiG2A
02.07.2019 05:20
ответьте на вопрос. кто я? зачем я? мои ценостные качества : ( можно написать про себя или просто примеры) ....
Популярные вопросы
Қазақ халқының қыран құсқа қатысты сөз айшығының бірін таңда...
1
Сходство и различие между караханом и капшыком?...
3
У покупателя было 10 000 сумов. Он купил з kg яблок по 1 900...
1
Мәңгілік ел» идеясын қалай түсінесің? 2. Мәңгілік елге айналу...
2
мен жазбаймын өлеңді ермек үшін оленнын негизги идеясын ашып...
3
1. Составьте з «тонких» вопроса к 1-й части стихотворения.«Тонкие...
2
О чем произведения сказка о потере премени...
2
Світло якого кольору має найбільший показник заломлення при переході...
1
Здравствуйте с этим заданием ...
3
Абайдың Мен жазбаймын өлеңді ермек үшін өлеңінің мазмұнын 5-6сөйлеммен...
3
x: real;
begin
readln(x);
writeln((sin(x) + 1 / x):10:6);
end.