tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу
Составьте программу для вычисления площади трапеции при известных основаниях и высоте.
gorbunovayulia
2 20.06.2019 03:20
11
Ответы
ElliDiHastua
16.07.2020 07:50
Var a,b,h:real;
begin
write('Vvedita osnovaniya:');
read(a,b);
write('Vvedite visotu:');
read(h);
writeln('S=',(a+b)/2*h);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
optymus
21.07.2019 06:20
Выберете операции, которые относятся к форматированию? объединение двух абзацев в один; изменение размера стиля и шрифта; исправление ошибок в тексте; дополнение текста и замена...
Jiio
20.11.2020 12:40
с информатикой Составить таблицу истинности для высказываний:1. Если у четырехугольника все стороны равны, то это квадрат.2. Если 5²=10, то 5×2=10.3. Зимой идет снег тогда и...
12345678998765432129
20.11.2020 12:40
Информатика кошек керек калай...
sergeyshevchukp06kj3
20.11.2020 12:39
Влад любит кататься на общественном транспорте и собирать счастливые билеты. Влад живет в маленьком городе, в котором билеты имеют двузначные номера формата ХХ. Счастливым называется...
adelinapak
20.11.2020 12:39
Сколько бит содержится в слове ПЯТЕРКА, если количество информации в одном символе 7 бит. Алфавит племени Мульти состоит из 64 букв. Какое количество информации несёт одна буква...
FJcjfjvj
20.11.2020 12:30
? Вопросы к размышлению 1. какой перевес 2D графики над строкой изображения- всего есть? 2. Какие программы для 2D графики и 3D графики знаешь? 3. из каких шаблонов состоит...
klimsamgim923dushez
20.11.2020 12:27
Что идет из города в город, но при этом недвижется?...
SOFIA0209
20.11.2020 12:26
2-четверть КГУ «ОСШ №21»Западно Казахстанская область, Уральск Г.А., г.Уральск5 ВАнастасияЗубковаУченикBilimLevel 0%0Личный кабинетOnline Mektep BilimLandКомпьютерыiTestTwig-BilimiMektep20...
барынмай
20.11.2020 12:26
Написать программу на пайтоне Четыре точки заданы своими координатами X(x1, x2, x3), Y(y1, y2, y3), Z(z1, z2, z3), T(t1,t2, t3). Выяснить, какие из них находятся на минимальном...
olegtab34
20.11.2020 12:26
Построить схему на логических элементах....
Популярные вопросы
В каком ряду во всех трёх словах Ь обозначает мягкость согласного звука а)...
1
5. Вставьте буквы на место пропусков и выпишите получившиеся слова. Если...
1
СИСЬКИ с тестом по английскому языку...
1
Какая масса 26 процентного раствора гидроксида калия прореагировала с избытком...
1
1 Выполнить тест. 1.Выберите из перечисленных город-миллионер: А) Пермь Б)...
2
Вычислите: -2,5*(16,3-28,3)...
3
Кто шарит по англ с Английским 7 класс соч...
2
Что такое: Прелюдия, Фуга, Аккорд, Гамма.(кратко)...
1
Формула для обчислення роботи електричного струму...
2
Написать полный гармонический оборот в фа диез миноре...
3
begin
write('Vvedita osnovaniya:');
read(a,b);
write('Vvedite visotu:');
read(h);
writeln('S=',(a+b)/2*h);
end.