Составьте программу для вычисления площади круга при известном радиусе (радиус вводится с клавиатуры)​

Dildora13 Dildora13    3   17.05.2019 13:26    8

Ответы
milota5 milota5  10.06.2020 19:48

#include <iostream>

using namespace std ;  

int main ()

{

int i ;

double S;

cin >> i ;  

S=3.1416*r*r;

cout << S;

return 0;  

}

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
кэтлин2005 кэтлин2005  10.06.2020 19:48

program krug;

var s,pi,r:real;

begin

writeln('Введите значения радиуса круга');

readln(r);

pi:=3.1416;

s:=pi*r*r;

writeln('Площадь круга равна ',s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика