tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу для вычисления
Составьте программу для вычисления количества теплоты по формуле q=cm(t2-t1)по паскалю!
kykapeka227
2 01.06.2019 22:30
7
Ответы
Поля5021
01.10.2020 16:43
Var c,m,t1,t2,q: integer;
begin
write('Введите c ');
readln(c);
write('Введите m ');
readln(m);
write('Введите t1 ');
readln(t1);
write('Введите t2 ');
readln(t2);
q:=c*m*(t2-t1);
writeln('количества теплоты ',q);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
arina050406
02.09.2019 14:10
Описать функцию sign(x) целого типа, возвращающую для вещественного числа x следующие значения: 6 — 1, если x 0; 0, если x = 0; 1, если x 0. с этой функции найти значение выражения...
lololokgjh
02.09.2019 14:10
Найти 1! +2! +…+n! . используйте функцию нахождения факториала, т.к подается на вход и получается результат....
Nik93700
02.09.2019 14:10
Описать процедуру mean (x, y, amean, gmean), вычисляющую среднее арифметическое amean = (x+y)/2 и среднее двух положительных чисел x и y (x и y — входные, amean и gmean — выходные...
KozlovaPolina
02.09.2019 14:10
Описать процедуру powera3(a, b), вычисляющую третью степень числа a и возвращающую ее в переменной b (a — входной, b — выходной параметр; оба параметра являются вещественными)....
Sabinafei
02.09.2019 14:10
Вычислить среднее арифметическое n целых чисел (n =1000, числа =50000). исходный файл text.in, в котором в первой строке указано n, а затем в столбик записано соответствующее...
israelyan87
02.09.2019 14:10
Вфайле input.txt находится произвольное количество чисел, записанных в каждой новой строке. требуется найти сумму всех чисел и записать ее в файл output.txt...
Кэти305
01.12.2019 19:02
Пример нумерованного, маркированного, многоуровневого списка....
angelochec1999
26.06.2019 12:00
Какой текст будет выведен на экран в результате выполнения следующего фрагмента программы? s: = example ; s0: = abc ; delete(s,1,3); writeln(s);...
Гектор31
26.06.2019 12:00
Два овала дети и мальчики.впиши в овалы имена детей и сколько элементов в каждом множестве?...
Nadachansky
26.06.2019 12:00
Заполните пропуски в предложениях компьютером можно выбирая нужную команду из заранее заготовленных вариантов щелчком на кнопке открываются главное меню все программы - важный...
Популярные вопросы
МАМКА УБЬЁТ ЗА ПРАВИЛЬНЫЙ ОТВЕТ Составьте четыре уравнения известных тебе...
3
С ИНФОРМАТИКОЙ Что будет напечатано по выполнении следующего фрагмента программы:...
1
Как образуется несовершенный вид настоящего время глагола...
3
.Какое ядовитое вещество содержится в плодах желтой акации? Яблочная кислота...
3
Решите уравнение x(x−8)−(x−2)2=12...
3
Выберите территории, которые к концу сентября 1942 года были заняты немецкими...
1
Знайди число, якщо 26% його дорівнюють...
2
Коротко опишите социальную структуру украинского общества во второй половине...
2
Прочтите текст и выполните задания Совокупность всех факторов, влияющих на...
1
Исправь ошибку в диалоге Пан указал ручкой на стул садись Григорий садился...
3
begin
write('Введите c ');
readln(c);
write('Введите m ');
readln(m);
write('Введите t1 ');
readln(t1);
write('Введите t2 ');
readln(t2);
q:=c*m*(t2-t1);
writeln('количества теплоты ',q);
end.