Составьте программу для вычисления х и назовите её е23, а и в- вещественные числа. х=система а+в,если а больше в а*в, если а меньше в сделать, (язык программирования паскаль)

XWaeRr XWaeRr    2   13.06.2019 14:40    4

Ответы
RokkuKun RokkuKun  10.07.2020 15:19
Program E23;
  uses crt;
     var
       x,a,b: real;
begin
  clrscr;
  writeln('Введите a и  b: ');
  readln(a,b);
  
  if a > b then
    x:=a+b
  else if a < b then
    x:=a*b;
  
  writeln('x будет равен: ',x:5:2);

end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика