составьте программу для ввода значений 10 элементов массива с клавиатуры и вывода их на экран в обратном порядке

Ikramhaus221 Ikramhaus221    1   26.10.2021 00:54    7

Ответы
KrisKvon KrisKvon  26.10.2021 01:00

//pascal

var

arr : array[1..10] of integer;

i : integer;

begin

for i := 1 to 10 do

   readln(arr[i]);

for i := 10 downto 1 do

   write(arr[i], ' ');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика