tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу для
Составьте программу для ввода с клавиатуры в массив 9 вещественных чисел в строку и вывода чисел в столбец в обратном порядке
ALEXGEEK
1 11.09.2019 20:30
2
Ответы
бульбулядор
07.10.2020 08:12
Var
A: array [1..9] of real;
i: byte;
begin
for i := 1 to 9 do read(A[i]);
for i := 9 downto 1 do writeln(A[i]);
end.
Пример:
1 2 3 4 5 6 7 8 9
9
8
7
6
5
4
3
2
1
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ellapetrovna
21.11.2020 15:58
На носителе объемом 300 Мбайт размещены изображения, каждое из которых занимает 200 Кбайт. На просмотр всех изображений ушло 25 мин. Каждое изображение просматривалось: а)1 мин б)1...
вадим887
21.11.2020 16:00
По дереву файлов и каталогов определите полное имя файла «Арктур»...
лерапуся
01.08.2019 19:20
Дано трехзначное число вычислить является ли оно перевертышем...
sokolovskaymasha
06.05.2020 18:37
1. Алтынай өз жобасын принтерде баспағашығармақшы болды, бірақ хабарламапайдаболды.Хабарламаеже се еrѕ1.1 Құжатты баспаға жібергенде бұлхабарламаның пайда болуының бірсебебін түсіндіріңіз.1.2...
igorgame39
06.05.2020 18:36
Дана матриця розміру M × N. Знайти мінімальний серед максимальних елементів її стовпців. (В pascal)...
olegmelkov
06.05.2020 18:35
Змінна R ціле число. Перевірити, якщо число не дорівнює 35, то додати до нього 1, якщо рівно, то відняти 5...
LilyBlackk
08.08.2019 11:20
Решить сколько символов содержит сообщение,записанное с 16 символов алфавита,если его объём составил 1/16мегобайта...
polinashevchen4
03.06.2019 16:40
Ккакой области компьютерной графики относятся графические пакеты для: а) получениядвижущихся изображений; б)подготовки чертежей; в)построения графиков; г)графиского представления результатов...
Nartez
03.06.2019 16:40
Запишите число 1010111100001111 в шестнадцатеричной системе счисления...
Ahdrey0607
06.10.2019 16:20
Дана последовательность действительных чисел а1,. определить сумму элементов массива индексы которых нечетных....
Популярные вопросы
Составте выражение со скобками можно без ответа. 728+604=1332 600300-1332=598968...
1
Чем отличаются паукообразные от ракообразных...
2
Определить лексическое и грамматическое значение слова индивидуальность...
3
3/4-1,75; 2/3+0,75; 3/7-0,8; 0,04+9/16 !...
1
Какие были и есть воронежские миценаты !...
3
Какие из указанных чисел могут быть остатками при делении нечётного числа на 6?...
2
Разность частного чисел х и у и числа 5...
3
Найти 3 звука и 6 букв, 4 звука 3 букв...
2
Сочинение на тему названия животного...
2
Решите уравнение (х-4)/4=(2x+10)/(x+4)...
1
A: array [1..9] of real;
i: byte;
begin
for i := 1 to 9 do read(A[i]);
for i := 9 downto 1 do writeln(A[i]);
end.
Пример:
1 2 3 4 5 6 7 8 9
9
8
7
6
5
4
3
2
1