tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу для ввода
Составьте программу для ввода с клавиатуры 10 чисел и вывода количества нулей среди них
TopThan
2 21.07.2019 03:10
0
Ответы
GuardiaN55
23.09.2020 01:46
Program art;
var
a: array[1..10] of integer;
i,k: integer;
begin
writeln('Введите 10 чисел:');
for i:=1 to 10 do readln(a[i]);
k:=0;
for i:=1 to 10 do
if a[i]=0 then k:=k+1;
writeln('Количество нулей:',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
VERONIKA75498768783
07.03.2022 01:36
написать на паскале очень ! 1)Создать файл f целых чисел с генератора случайных чисел. 2)записать четные числа из файла f в файл g...
kashaavablogHhfjdk
07.03.2022 01:45
Дано целое положительное число n. Определите, какое наименьшее количество цифр с конца этого числа нужно удалить, чтобы первая и последняя цифры результата оказались одной четности...
almirashagieva
07.03.2022 01:53
Вводятся два целых числа a, b – катеты прямоугольного треугольника. С Fстроки вывести на экран сообщение (без кавычек): «Периметр прямоугольного треугольника со сторонами a,...
арсаева
07.03.2022 01:54
Мне нужно получить текст с одной табуляцией, получаю его я с 4я или 5ю. Я сделал код, который удаляет всю табуляцию ( \n ), но надо оставить одну. payload = { id : 63 , date...
И1111111111111111
07.03.2022 01:55
Выбери формулу расчёта суммы длин окружностей по заданным радиусам большого и малого кругов...
Andrey3355
07.03.2022 01:56
Как сделать флаг Англии на питоне в Tkinter? Я...
tumenka140
13.05.2021 13:22
Ипполит задумал трехзначое число которое при деление на 15 даует в остатке 11 а при делелии на 11 дает в остатке 9 (ПИТОН) желательно сделать не очень умно, ведь некоторые фунцкии...
lenyanikiforovp07x7k
06.04.2020 12:53
ИТ обработки данных в следующих областях...
Тетяна2401
06.04.2020 12:52
Обчисли значення виразу. 49//10...
tinn1
06.04.2020 12:50
кратно ли заданное число 5 или 6; если нет, вывести остаток от деления на 4...
Популярные вопросы
Запишите УХР в молекулярном полном и кратком ионном виде: Al2(SO4)3 + NH4OH...
1
Разложи на множители x^3−x^2−4x+64....
2
Первая и вторая опиумные войны привели к А)установлению равноправных отношений...
1
Напишите программу, которая считывает два натуральных числа a и b и выводит...
2
Чи змінюється угруповання живих організмів в агроценозах ? що є подібне й...
1
До якого природного континенту належить Балканській півострів...
3
Дано:LiOH,I=2A,t=0,4ч Составьте уравнения процессов,протекающих на электродах,рассчитать...
1
Человек, рост которого составляет 167 см, стоит под фонарём. Его тень при...
3
Задание 1. Из списка характеристики взаимоотношений организмов выберите номер,...
2
Откуда с древних времен люди получают витамины?...
3
var
a: array[1..10] of integer;
i,k: integer;
begin
writeln('Введите 10 чисел:');
for i:=1 to 10 do readln(a[i]);
k:=0;
for i:=1 to 10 do
if a[i]=0 then k:=k+1;
writeln('Количество нулей:',k);
end.