Составьте программу для ввода и вывода температуры за неделю. результат может быть таким: 1 сентября температура была 17 2 сентября температура была 15 3 сентября температура была 16 4 сентября температура была 19

krasilnikovaa98 krasilnikovaa98    1   01.03.2019 03:00    5

Ответы
DenNewLen38 DenNewLen38  23.05.2020 17:42

program pr;

var i:integer;

     mas:array[1..7]of integer;

begin

for i:=1 to 7 do 

begin

writeln ('Введите температуру ', i ,' сентября');

readln (mas[i]);

end;

for i:=1 to 7 do writeln (i, ' сентября температура была ' mas[i]);

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика