Составьте программу для решениясоставьте программу для решения следующей с использование цикла с предусловием: «выведите все точные квадраты натуральных чисел, не превосходящие данного числа n».

rasaka123 rasaka123    2   03.06.2019 04:30    2

Ответы
01223 01223  01.10.2020 17:53
Var n,i:integer;
begin
read (n);
for i:=1 to n do
if sqr(i)<=n then writeln (sqr(i));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика