Составьте программу для решения следующей : пират флинт положил некоторую сумму s в банк под 3% годовых. через сколько лет сумма превысит 1,5s? начальное значение s вводится с клавиатуры

Rosalin1 Rosalin1    1   25.08.2019 13:20    5

Ответы
Программак на языке C#:
using System;using System.Collections.Generic;using System.Linq;using System.Text;using System.Threading.Tasks;
namespace examplezn{    class Program    {        static void Main(string[] args)        {            double s = Int32.Parse(Console.ReadLine());        double need = 1.5*s;        int i = 0;        while (s<=need) {        s = (s + s*0.03);        i++;
       }
Console.WriteLine("Через " + i + " лет");    Console.ReadKey();        }    }}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика