tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу для расчёта
Составьте программу для расчёта значения количества нечётных трёхзначных чисел
эльза182
1 28.06.2019 12:10
3
Ответы
MasterSporta13
22.07.2020 18:21
Var i,count:integer;
begin
count:=0;
for i:=100 to 999 do
if i mod 2<>0 then inc(count);
writeln(count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Полина20351
26.01.2022 17:45
чёрное белое без градаций серого графическое изображение имеет размер 51x51 точек какой объём памяти займёт это изображение ответ в бит...
777кошка777
26.01.2022 17:44
Задан массив X[1..N]. Определите число операций умножения, которые выполняются при работе этой программы: S:=X[1]*X[N]; for k:=1 to N do begin X[k]:=2*X[k]+S; for i:=1 to...
Mamiksem
26.01.2022 17:33
Завдання 1. Написати програму з використанням оператора if. Завдання 2. Написати програму з використанням оператора switch Язык С++...
Rafaila111
23.07.2019 09:50
Файл размером 108 мбайт передаётся через некоторое соединение за 3 минуты. определи размер файла (в мбайт), который можно передать через это же соединение за 540 секунд. !...
skillvirex
23.07.2019 09:50
Скорость передачи данных по каналу adsl равна 128000 бит .передача файла по этому каналу заняла 120 секунд .каков объём этого файла в килобайтах?...
ДаниилВолоснов
01.04.2021 10:53
Підтипи задач на змінювання значень елементів ...
leron9999
29.05.2019 06:30
Почему в данной ситуации приходиться прибегать к моделированию атом, самолёт, взрыв, что внутри земли(земная кора мантия внешнее ядро внутреннее ядро)...
ваня1340
29.05.2019 06:30
Число 10 больше числа 7. число 7 на числовом луче расположено правее числа 5. число 5 больше числа 3. число 3 числа 10. скажите в пустом месте !...
Витаминка111118
29.05.2019 06:30
)даны два неравных числа a и b.меньшее из этих чисел заменить полуссумой a и b а большее их полуразность.....
Испан1
01.07.2019 10:00
Коле 15 лет. вера в 3 раза младше коли, а сеня на три года старше веры. сколько лет сене...
Популярные вопросы
Впиши подходящие по смыслу личные местоимение - подлежащее: это по французскому...
3
Перепишіть речення. Виділіть граматичну основу. Визначте вид присудка в...
2
Із 1000літрів молока виготовили 100кг сиру. скільки літрів молока потрібно,...
3
ОЧЕНЬ Почему 2 в. н.э. получил название золотого века в истории Рима?...
3
3. Проведите анализ доказательства, установите его вид (прямое или косвенное),...
3
Поясніть причини багатства і різноманіття видового складу органічного світу...
1
512мб информации переданы за 256 секунд ...
3
Написати листа своєму товаришу по листуванню, використовуючи план та зразок!Write...
2
) a. Lake Baikal c. Baikal b. The lake Baikal d. The Baikal...
2
Сумма двух углов, образовавшихся при пересечении двух прямых, равна 230...
1
begin
count:=0;
for i:=100 to 999 do
if i mod 2<>0 then inc(count);
writeln(count);
end.