tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу для получения
Составьте программу для получения слова перевёртыша в паскаль (пример: школа- алокш или алла- алла
mvamz
1 06.07.2019 06:00
3
Ответы
sonka247
02.10.2020 21:06
// PascalABC.Net
var
s1,s2:string;
i:byte;
begin
Write('Введите слово '); Readln(s1);
s2:='';
for i:=length(s1) downto 1 do s2:=s2+s1[i];
Writeln('Перевертыш: ',s2)
end.
Тестовое решение:
Введите слово школа
Перевертыш: алокш
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yaxoroshiy1
21.04.2021 13:14
Информатика 7В, 1 гр.Урок21.04.2021Тема урока создания и сопровождения сайта. Визуальный редактор»Описание темыЧат с классомОписание темыАктуализация знаний. Здравствуйте...
doge232
29.09.2019 08:50
Много ! №4 в таблице запросы к поисковому серверу. расположите номера запросов в порядке возврастанияколичества страниц, которые найдет поисковый сервер по каждому запросу....
olyazhili
29.09.2019 08:50
Surgebook не хочет принимать электр. почту, пишет не правильный формат, вот моя почта: valeria2006.ru подскажите , что исправить?...
Alikjon
29.09.2019 08:50
Закончи мысль,в пустое место впиши правильный ответ из списка данного ниже: энциклопедия- долговременная память оперативной запоминать,сохранять и в нужный момент воспроизводить...
сюрприз23456789
29.09.2019 08:50
Запиши верные ответы. системы счисления: десятичная: 2 двоичная: восьмеричная: шестнадцатеричная:...
рвовттатс
25.08.2019 10:50
На полке стоят 6 банок клубничного варенья, 3 банки малиного варенья и 1 абрикосового. найдите вероятность того, что взятая наугад банка будет малиновым вареньем...
crisisd
25.08.2019 10:50
Вкоробке 15 цветных карандашей и 5 простых. найдите вероятность того, что извлеченый наугад карандаш будет простым...
Denis577
25.08.2019 10:50
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций...
Evklidushka
11.11.2019 20:01
Вмассиве из 13 целых случайных чисел (интервал заполнения от -20 до +20) определить, какое число встречается раньше, положительное или отрицательное....
Миша1112994
11.11.2019 20:03
Найдите модель (расчет площади работы) покраска пола, школьный кабинет 8м×9,1м×2,4м ( пол деревянный, два окна 1,2м×1,5м, одна дверь 1м×1,7м)...
Популярные вопросы
1. дроби к общему знаменателю: 1/6 и 1/9, 1/30 и 1/50, 1/24 и 1/120,...
3
Язнаю как определять долготу и широту но не знаю как находить северную...
3
Запиши рядом с именами существительными мужского рода имена существительные...
1
Отрезки ad и bc пересекаются в точке о и расположеы так, что прямые...
1
Составить модель слова пылесос,переход,самолет,полет,выход,лесоруб...
1
Укажите грамматически правильное продолжение предложения учитывая...
3
Сделай сообщение об особенностях склонения существительных оканчивающихся...
2
Для закладки сада заготовили 100 яблонь. сколько яблонь осталось посадить,...
3
А) на птицеферме было 17612 кур, что в 28 раз больше, чем уток, а...
2
Выполните действие: ^ степень 3x/10(y+3) - 2x/15(y+3) выражение: x^2+y^2/x^2-y^2...
1
var
s1,s2:string;
i:byte;
begin
Write('Введите слово '); Readln(s1);
s2:='';
for i:=length(s1) downto 1 do s2:=s2+s1[i];
Writeln('Перевертыш: ',s2)
end.
Тестовое решение:
Введите слово школа
Перевертыш: алокш