Составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из лондона в нью-йорк, если в самолете три четверти пассажиров имеют билеты первого класса, стоимостью х рублей за каждый. остальные пассажиры имеют билеты второго класса, которые дешевле на 20%

AlumaZuma AlumaZuma    1   21.06.2019 03:50    3

Ответы
UnderTakerDie UnderTakerDie  02.10.2020 07:00
Program p1;
var a, b, x, p:real;
begin
readln(x, p);
b:=(80*x)/100;
a:=((3*p)/4)*x+(p/4)*b;
readln;
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика