Составьте программу для определения сдачи после
покупки в магазине перчаток стоимостью А р.,
портфеля стоимостью В р. и галстука стоимостью С
р., если на покупку выделено D р. Все исходные
данные задаются с клавиатуры.

Паскаль.

liza345789 liza345789    1   16.04.2020 20:58    2

Ответы
samojlenko15 samojlenko15  13.10.2020 09:48

===PascalABC.Net===

program ;

var

  a, b, c, d :integer;

begin

 WriteLn('Программа оределяет сдачу после покупки.');

 Write('Введите стоимость перчаток: ');

 ReadLn(a);

 Write('Введите стоимость портфеля: ');

 ReadLn(b);

 Write('Введите стоимость галстука: ');

 ReadLn(c);

 Write('Введите количество выделенных денег: ');

 ReadLn(d);

 Write('Ваша сдача составила: ', d - a - b - c);

end.  

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика