Составьте программу для определения количества цифр в записи произвольного натурального числа

ryslan3222 ryslan3222    2   24.08.2019 21:20    2

Ответы
nazarstepanov2 nazarstepanov2  20.08.2020 15:20
Var
A,N:integer;
Begin
WriteLn('Введите натуральное число');
ReadLn(A);
N:=0;
While A>0 do
   Begin
   A:= A div 10;
   N:=N+1;
   End;
WriteLn(N);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика