Составьте программу для определения длины символьной строки a$ введенной с клавиатуры

sanya3344 sanya3344    1   23.08.2019 20:20    1

Ответы
vasviktor vasviktor  05.10.2020 15:14
Program N;
var s: string;
k:integer;
Begin
k:=0;
read(s);
k:=Length(s);
WriteLn( 'в строке  ',s,'длина  ',k );
end.
ПОКАЗАТЬ ОТВЕТЫ
svetusik214 svetusik214  05.10.2020 15:14
MS DOS QBasic 1.0

INPUT a$
PRINT LEN(a$)

Пример
Y:\qbasic>QBASIC.EXE
? My flowers are nice!
 20

Чтобы продолжить, нажмите любую клавишу
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика