Составьте программу для нахождения температуры Tf в градусах Фаренгейта, если с клавиатуры вводится значение температуры Tc в градусах Цельсия. для преобразования и шкалы Цельсия в шкалу Фаренгейта используется следующая формула: Tf = \frac{9}{5}
×Tc + 32​

yegor655 yegor655    3   16.01.2021 15:02    13

Ответы
gulderya68 gulderya68  15.02.2021 15:03

Паскаль

var tf,tc: real;

begin

 writeln('введите температуру в градусах цельсия');

 read(Tc);

 tf:=9/5*tc+32;

 writeln('температуру в градусах цельсия=',tf);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика