Составьте программу для нахождения s круглого зеркала,используемого в телескопе, по формуле s=πr (в квадрате), радиус зеркала r=100,π=3,141595. все исходящие данные введите с клавиатуры. через программу паскаль 7.0 надо

victoria223 victoria223    3   03.03.2019 04:40    10

Ответы
Valerykh123 Valerykh123  23.05.2020 23:16

var s,r:real;

begin

  read(r);

  s:=pi*sqr(r);

  writeln(s:0:4);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика