tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу для
Составьте программу для нахождения произведения элементов целочисленного одномерного массива значения которого принадлежат диапазону -130..50
zbwbsh
2 19.09.2019 19:20
2
Ответы
дильназСпецназ
21.08.2020 11:58
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-130,50); a.Println;
a.Aggregate(BigInteger(1),(i,j)->i*j).Println
end.
Пример
n= 20
-49 -72 -10 -96 -36 -82 -26 -65 -121 -31 3 -102 49 40 -43 -84 -98 -109 -68 -20
-1994649777584318358814520770560000
ПОКАЗАТЬ ОТВЕТЫ
nobos9n
21.08.2020 11:58
Решение на Python 3.6.4
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ТарасоваЮля
08.10.2021 06:17
. Информатика 5 класс. Используя метод шифрования перестановка зашифруй следующие предложения Казахстан-независимое государство. Мы- счастливые дети. Образованное поколение-будущее...
Nastenka0003
14.05.2021 11:10
Днем создания латвийского Интернета считается ......
Duglas17
14.05.2021 11:10
3. Напишите определения: А) Авторское право-Б) Плагиат - ПОМАГТ...
grexegor
14.05.2021 11:08
СОЧ ПО ИНФОРМАТИКЕЕ 1.Как называется этап, где нужно понять условие задачи, выделить исходные и результирующие данные? 1)- Постановка проблемы2)- Анализ алгоритма3)-...
lolaaaaa2
03.07.2019 15:00
Перечислите основные объекты интерфейса логомиры...
freedomman87
29.05.2019 20:35
Запишите алгоритм решения на алгоритмическом языке (не в виде блок-схемы) высота пальмы 120 см, она вырастает на 3% в месяц. через сколько месяцев ее высота превысит...
maksim00789
29.05.2019 20:35
Объясните среди заданных чисел a,b,c,d есть хотя бы два четных. var i,e,t,k: integer; s: string; begin for i: =0 to 3 do begin repeat write(chr(ord( a )+i), : ); readln(s);...
Болус
13.02.2022 09:02
Здравствуйте, решите Имеется словарь из 4000 слов, каждое из которых состоит из 5 символов. Слова могут содержать повторяющиеся символы. Минимальная мощность алфавита,...
Qwerrgggggg
27.05.2020 15:39
Яка країна розташована на сімнадцяти тисяч островах, половина з яких не заселена...
Masha3334
26.05.2020 15:39
Надо ответить на 1-5 во Надо ответить на 1-5 во...
Популярные вопросы
Решите уравнение С объяснением (Х-1)(х+2)-х(х-3)+5=х+4...
2
Укажіть правильну значення фізичні властивості кисню...
1
Потеплело и от з..ри и до з…ри заливаются соловьи. Майская прохлада...
1
Кулю кинули з швидкості 40м/с поверхні землі. На якій якій восоті...
3
1. Закончить уравнения реакций. Назвать продукты реакции:а) CH3-CH=CH-CH3+H2=б)...
2
550 граммам 28%-ного раствора ортофосфорной кислоты добавили 250граммов...
1
Підписання якого миру остаточно завершилася війна за іспанську спадщину?...
1
Решите как можно быстрее!!...
2
3. Фотосинтез происходит в А – хлоропластах Б – ядре В – клеточной...
1
Тапсырманы орында Көпбұрышты бірнеше бөліктерге бөл. Тиісті өлшеу...
2
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-130,50); a.Println;
a.Aggregate(BigInteger(1),(i,j)->i*j).Println
end.
Пример
n= 20
-49 -72 -10 -96 -36 -82 -26 -65 -121 -31 3 -102 49 40 -43 -84 -98 -109 -68 -20
-1994649777584318358814520770560000