tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу действий
Составьте программу действий и решите выражения 45: 5×7+42: 7×9-7×1
Dasha7011
1 28.09.2019 23:40
226
Ответы
veno1
09.10.2020 01:34
program p1;
var a: integer;
begin
a=(45/5*7)+(42/7*9)-(7*1)
write(a)
end.
110
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
milayakisa1
20.02.2020 19:30
На числовой прямой даны два отрезка: P=[12,24] и Q=[18,30]. Отрезок А таков, что формула (см фото) истинна при любом значении переменной x. Какое наименьшее кол-во точек, соответствующих...
UNNAMED3228
20.02.2020 19:36
Каковы действия объектов игры лабиринт при нажатии кнопки запуск скрипта? вот к этому во таблица 25 и применение...
leraolegovna1
20.02.2020 19:51
нужна надо зделать цикличиский алгоритм 4 класс...
maksdvinskih
20.02.2020 19:51
Дарова всем. Кто шарит расскажите плз. У меня крч пк винда зависла. Я пк перезагружаю и вот вылазит. А дальше мильион строк в секунду и первое слово в строке,,Recovering,,. Также...
ahmed0051
30.05.2019 06:10
Дано три числа а,в,с. возвести в квадрат те числа которые отрицательные. если а 0...
1526962
08.09.2019 07:50
Сколько кбайт информации содержит сообщение объемом 2^16 бит? в ответе запишите одно число....
Элечка5556
24.09.2019 18:01
Дополнить программу, чтобы она нашла сумму четных, сумму кратных 3, разницу между этими суммами. найти сумму чисел, которые делятся на 2 и те же числа, которые делятся на 3. начало...
arisha20003000
05.05.2021 19:13
Ребят . решение и ответ. надо решить систему графически ...
Markos14
05.05.2021 19:13
Какие события изображены на данных иллюстрациях? Подпишите иллюстрации. 1.2 Что, по мнению Лютера, является самой важной ценностью для христианской церкви? 1.3 Почему Лютер выступил...
Раяна771155
05.05.2021 19:13
Trouvez la bonne réponse. Depuis quand existe:Le métro de Parisa) 1855; b) 1889,c) 1890; d) 1900,le métro de Tachkenta) 1861; b) 1966c) 1977; d) 1981. плз ....
Популярные вопросы
Морфологический разбор слова ветер. заранее . если что,попытайтесь крайне понятно...
2
Если проверочное слово для слова схватку...
3
У2400×30 450×600 80×926 200×75 кто как сможет...
1
Постройте в одной системе функций: 1)х=-3 2)у=4 3) у=2х 4) у=-2х 5)у=0 6)х=0 решите...
3
4класс. наибольшую прибыль россия в 17 веке получала от продажи в а) серебра в)...
1
Написать мини-сочинение над чем меня заставил задуматься рассказ и. бунина кавказ...
2
Найдите все углы образованные при пересечении двух параллельных прямых а и б секущей...
3
Этот иконописец стремился к живоподобию изображаемых людей a. ₎ рублёв. б. ₎ дионисий...
3
Всё о храме георгия победоносца а сургуте...
3
Только не из переводчика a) michel sagte eva, dass er ihr freund sei und sie keine...
3
program p1;
var a: integer;
begin
a=(45/5*7)+(42/7*9)-(7*1)
write(a)
end.
110