tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составте код задачи и
Составте код задачи и проверь полученный результат в Python. Дана строка s=’3 4 5 2 5 4’.
Выведите количество символов в строке.
Выведите количество ‘5’ в строке.
Выведите новую строку, в которой ‘2’ будет заменено на ‘5’
Лях1
1 17.11.2020 10:55
1
Ответы
LUCIUS6696
17.12.2020 10:55
Объяснение:
s = input()
print(s.count(" ") + 1)
print(s.count("5"))
print(s.replace("2", "5"))
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
skiba04
10.09.2020 11:47
Исключи лишнее SSD HDD ОЗУ или монитор...
банан0008
13.09.2019 03:00
Оцените информационный объем моноаудиофайла длительностью звучания 1 мин. если глубина кодирования и частота дискретизации звукового сигнала равны соответственно: а) 16 бит и...
Lubimka01
13.09.2019 02:50
Охарактиризовать две любые антивирусные программы....
napokinnuu
13.09.2019 02:50
Где здесь ошибка program n_11; var a, b, c: real; var d: real; var x, x1, x2: real; begin writeln( расширение квадратного уровнения ); write( введите коофиценты a, b, c ); readln(a,...
ден1019
13.09.2019 02:50
Сравните свойства информации. актуальность и полнота....
elenshv
13.09.2019 02:50
Составьте программу на языке паскаля. даны 10 чисел .найти сумму чисел , которые не меньше 5....
ВЛАД98878
13.09.2019 02:50
Вфайле in.txt записаны 10 чисел. найти сумму чисел, которые не меньше 5. результат записать в файл out.txt....
christihhh75
13.09.2019 02:50
Сколько значащих двоек в троичной записи значения выражения 3325+3300+3200-2*3235?...
Аня341
13.09.2019 02:40
Дина, жана, вера, борис, дима и толя вместе учились в школе и институте и 3 свадьбы эта шестёрка решила отпраздновать тоже вместе. известно что: 1 толя - брат дины 2 вера - старшая...
Sidi123
13.09.2019 02:40
Напишите подробное решение по 1 где ответ 45...
Популярные вопросы
Неитрондардан, протондардан ,нуклондардан, электрондардан қаиыссын таңдаимызз...
1
Посчитайте сколько будет 14,1 млрд поделить на 144 млн...
1
Подпишите обозначенные части крови. Чем лейкоциты отличаются от эритроцитов...
3
-3/4÷6/5= -8/5. 8/5. 5/8. -5/8кто дам...
1
Мәтінге қатысты дұрыс емес жауапты тал. *Мәтінге ат қоюға боладыМәтінде белгілі...
1
ІІ Переместительное и сочетательноесвойства умножения рациональныхчисел. Урок...
1
ОПРЕДЕЛИТЕ ВЕРНЫ ЛИ УТВЕРЖДЕНИЯ ОБ ЭКОНОМИЧЕСКОЙ ПОЛИТИКЕ БОЛЬШЕВИКОВ. ОТМЕТЬТЕ...
1
надо всё это написать в кратце(сокращённо) на русском ...
1
Олжас Маяновтың ойынша металлург болу үшін адам бойында қандай қасиеттер болу...
3
Решите первую задачую. Другие 2 решать НЕНАДО! Даны 2 пересекающеся прямые...
2
Объяснение:
s = input()
print(s.count(" ") + 1)
print(s.count("5"))
print(s.replace("2", "5"))