tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте блок схему и программу
Составьте блок схему и программу для вычисления функции z=x4+sinx много
amino4ka290805
2 28.08.2019 05:40
0
Ответы
карамба111
06.10.2020 00:03
Блок-схема - в прилагаемом файле.
Программа:
var x,z:real;
begin
write('x = ');
readln(x);
z:=sqr(sqr(x))+sin(x);
writeln('z = ',z:6:4);
end.
Пример:
x = 2
z = 16.9093
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dianochka17dor
21.04.2021 10:58
фастом. 1. Абсолютні посилання (приклад). 2. Відносне посилання (приклад). 3. Мішані посилання (приклад). 4. Які функції табличного редактора Excel Ви знаєте? 5. Приведіть два...
Mushina
09.05.2020 10:57
Укажите наименьшее четырёхзначное шестнадцатеричное число, двоичная запись которого содержит ровно 7 значащих нулей. В ответе запишите только само шестнадцатеричное число, основание...
Qwtyt
09.05.2020 11:15
Пoмoгитe c написание прoграммы CИ (C кoмментариями Пользователь вводит последовательность целых чисел. Конец ввода – ввод числа 0 (не считается числом введенной последовательности)....
37892
16.12.2020 10:26
Антивирусная программа, которая удаляет вирусы из файлов....
Cole21
16.12.2020 10:24
1) x=3 y2/ (4 z-2t2) написать программу, вычисляющую значение данного выражения. 2)написать программу вывести большее из трех чисел ( написать программу)3) Даны три целых числа...
Jordanik4456
10.06.2019 20:00
Пож скажите мне с информационной точки зрения объясните такой феномен: ощущение человеком вкусов и запахов во сне....
Сергій2006SSS
10.06.2019 19:50
Все виды копирования! информатика 6 класс...
fma060429
10.06.2019 19:50
Если количество символов в сообщении равно 10,а информационный вес символа равен 3битам, то чему будет равен информационный объём всего...
Student12123
10.06.2019 19:50
7. перевести из восьмеричной в десятичную систему счисления число 156; из двоичной в десятичную число 10010. 8. перевести из десятичной системы счисления в двоичную число 18....
анонімка12005
10.06.2019 19:50
Найти объем видеопамяти с разрешающей экрана 1152*864 точек и глубиной цвета 24 бита...
Популярные вопросы
Рассмотрите рисунок А) Предок кур является Б) Цент одомашнивания кур В) Искусственный...
2
Read the text and do the following tasksClothes For Every Day In the past,...
2
Сколько время ни ? вырази в минутах и секундах ...
2
решить кр 1) Прочитайте текст, найдите тексте autoins etrus, их с подлежащим...
2
Установить вiдповiднiсть мiж займенником та синтаксичною роллю в реченнi...
1
5) If you (not know) the memaning of a world you may use a dictionary...
3
поосогите контрольная работа вариант 2...
1
У͇к͇а͇ж͇и͇т͇е͇ р͇а͇з͇р͇я͇д͇, р͇а͇з͇б͇е͇р͇и͇т͇е п͇р͇е͇д͇л͇о͇ж͇е͇н͇и͇е͇ и͇...
1
Какие музыкальные инструменты присутствуют в произведении К. Дебюсси Девушка...
2
Запишите один фактор, который влияет на химическое загрязнение воды....
2
Программа:
var x,z:real;
begin
write('x = ');
readln(x);
z:=sqr(sqr(x))+sin(x);
writeln('z = ',z:6:4);
end.
Пример:
x = 2
z = 16.9093