tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте блок-схему
Составьте блок-схему и напишите программу вычисления квадрата числа a, если a< 5 или a+8 в противном случае. значение aзадайте с клавиатуры.
badoo40
3 29.05.2019 06:20
6
Ответы
pennycat
27.06.2020 12:56
Var a: integer;
begin
read(a);
if a<5 then write(a*a)
else write(a+8);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Anny2107
13.12.2020 10:29
Задача 1: Рисуем треугольник Вася увлекся ASCII-артом. Он учится использовать символы * и . . Вася очень хочет изобразить на мониторе своего компьютера (размером N на N)...
Eugene1223
13.12.2020 10:36
2. Рассмотрите следующие фигуры. 1 2 3 Определите инструменты, с которых были созданы фигуры. 1. 2. 3....
иортььо
13.12.2020 10:36
по информатике 7 класс нужно Сор нужно ...
F777FF
27.07.2019 00:00
Команда, у которой действия выполняются после проверки условия, а) команда цикла; б) команда ветвления; в) команда присваивания ; г) команда проверки. ! заранее...
sharapoid
26.06.2019 12:50
2. найти значение выражения: (a + (d - 12)*3) * (c - 5*k), где a) значения переменных a, d, c и k вводятся с клавиатуры. b) даны в тексте программы (на паскале)...
dionakavinep08o5z
26.06.2019 11:28
Как считать 2 числа из файла input.txt в c++...
Shark238
14.04.2020 15:10
Заполнить двумерный массив N x N случайными числами из интервала [-10 ; 10] и найти сумму и количество элементов стоящих в четных столбцах с...
Амина020202
29.06.2019 09:50
Напишите сочинение на казахском языке на тему как я впервые каталась на лошади...
2comS
29.06.2019 09:50
Как называют ромб с прямыми углами?...
bolatbekaliya
29.06.2019 09:50
Характеристика образу роксоляни (осип назарук)...
Популярные вопросы
Як би ви відповіли на запитання, яке хвилювало Тев є: «А коли Господь...
3
Были У меня мядведи каротки змест ...
2
Дайте слова корейски ялюблю спорт...
1
Доведіть, що значення виразу 17 3 7 3 7 17 10 24 25 9 − æ + æ + ділиться...
3
Условие задания: Посчитай сумму:1. 53 ц + 17 цц —m;2. 282 a + 18 а =а...
3
4-тапсырма:Мына сөздерден үстеу жасаңыз 1) сенің, ағылшын, ескі, қазақ,...
3
. Сформулируйте главную мысль каждого отрывка Вся суть в одном-единственном...
3
2-тапсырма: Керекті көп нүктенің орнына үстеулерді жазыңыз. Марат ауыллан...
2
Error correction 2 Correct the sentences.1. She worked for a charity since...
2
Любая цепь питания биология...
3
begin
read(a);
if a<5 then write(a*a)
else write(a+8);
end.