tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте алгоритм и
Составьте алгоритм и программу y=x+sin50° , где x=a^2+b^2 , , надо
staskostenko1
1 06.07.2019 15:40
4
Ответы
лолвсемогущий
02.10.2020 21:24
Вроде бы так:
program pr1;
var
a,b,x,y:real;
begin
readln(a,b);
x:=a*a+b*b;
y:=x+sin(50);
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Matthieu5401
30.04.2020 18:15
ССтим не видит игру Ark: survival evolve (не пиратская!)после обновы все время он ее сбрасывает и не видит, что только не пробовала.нашла в файлах игры иконку ShooterGame...
Anna11111199933445
30.04.2020 18:14
От программы записанной на алгоритмическом языке ,перейти к записи программы на языке паскаль .Определите что будет выведено в результате работы программы Решение оформить...
Crispino
30.04.2020 18:13
Какая архитектура сети используется при работе сетевых сервисов?...
Пожалуйста1531
30.04.2020 18:12
В тетради составьте и запишите в словесной форме алгоритм смены Спрайта....
borisenkkov
30.04.2020 18:11
1. Запишите условный оператор для следующих задач: a. Определить будут ли введенные с клавиатуры числа а и b равными; b. Определить будет ли введенное с клавиатуры число...
veraoka11
30.04.2020 18:09
Составить программу вывода на экран числа, вводимого с клавиатуры. После выводимого числа должно следовать сообщение - вот какое число Вы ввели ....
Scuum
30.04.2020 17:48
В кодировке Windows-1251 каждый символ кодируется 8 битами. Вова хотел написать текст (В нем нет лишних пробелов): Скользя по утреннему снегу, Друг милый, предадимся...
Davidovaliza
30.04.2020 17:48
Определите значение переменной y, которое будет получено в результате выполнения следующей программы: var n, y: integer; begin y := 0; for n := 6 downto 3 do begin y...
салсм
30.04.2020 17:48
ПАСКАЛЬСоставьте программу, которая заполняет массив 6х6 следующим образом:Б)1 0 0 0 0 01 1 0 0 0 01 1 1 0 0 01 1 1 1 0 01 1 1 1 1 01 1 1 1 1 1...
liza5634
30.04.2020 17:47
Постройте в электронных таблицах двумерную модель «Жизнь». Проведите вычислительный эксперимент с разными вариантами первоначального расселения организмов. Попробуйте...
Популярные вопросы
Уоли денег в2раза больше чем у тани и в2 раза меньше чем у светы...
1
Как решить продовольственную проблему? кратко...
1
Напишите сочинение по теме: можно ли тараса бульбу назвать народным...
2
Открой обратный словарь на -ь. найди глаголы на ять . подтверди что...
1
Можно ли отрицательной палочкой получить положительный заряд...
1
1000 это куб или квадрат целого числа...
1
1-sin(альфа/2-3п)-соs^2альфа/4 + sin^2 альфа/4...
1
І! на сьогодні потрі випишіть підряд у колонку словосполучення. 1)...
2
Поступивший в продажу в феврале мобильный телефон стоил 4400 рублей...
3
Сочинение по картине яблонского утро просто ответить на вопросы связанным...
2
program pr1;
var
a,b,x,y:real;
begin
readln(a,b);
x:=a*a+b*b;
y:=x+sin(50);
writeln(y);
end.