Составить ! задан массив из натуральных чисел размером 30 элементов.напишите программу получения из него другого массива который будет содержать кубы значений.

masenkon524 masenkon524    1   19.05.2019 10:10    3

Ответы
alinamalina2703 alinamalina2703  12.06.2020 14:20

program AA;

arr1,arr2 : array [ 0..29] of integer;

i:integer

begin  

  for i:=0 to 29 do 

  begin

     readln(arr1[i]);

     arr2[i] := arr1[i] * arr1[i] ;

   end;

 

 for i:=0 to 29 do 

     writeln(arr2[i])

end.

ПОКАЗАТЬ ОТВЕТЫ
armanpozitiva armanpozitiva  12.06.2020 14:20

var
a: array [1..30] of integer;
i:integer;
begin
for i:=1 to 30 do
readln(a[i]5
5);
for i:=1 to 30 do
a[i]:=a[i]*a[i]*a[i];
for i:=1 to 30 do
write(a[i], ' ');
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика