tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить таблицу умножения
Составить таблицу умножения на 7. p.s. написать программу в паскале через while
66Egor99
3 03.07.2019 12:20
6
Ответы
zufarovaindira
02.10.2020 19:11
// Pascal ABC.NET
var
i : integer;
begin
while i <> 11 do begin
writeln(7*i);
inc(i);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Рост2006
28.05.2019 22:01
Логическое выражение (a+b)& (a+не b)...
ХасекиКуро
28.05.2019 22:01
Дан массив целых чисел. переписать его нечётные элемнты в другой массив такого же размера, расположив элементы подряд с начала массива....
АртемGoloborshev
28.05.2019 22:01
На день рождения к алле пугачевой пришли гости. первый гость подарил ей 5 роз, а каждый последующий дарил на 5роз больше. сколько певице подарили цветов, если последний...
FuNTowNToPPlay4ik
30.04.2020 15:56
питон) 1. Дана непустая строка. Вывести строку, содержащую символы заданной строки, между которыми вставлено по одному пропуску 2. Дано символ С. Вывести два символа,...
SashylikS
18.08.2019 05:50
Файл размером 3,9 мб передаётся на файловый сервер в интернете. скорость передачи данных составляет 2 мбит/с. сколько секунд будет необходимо для передачи этого файла?...
муза2007
18.08.2019 05:50
Вкакой форме удобно представлять алгоритм?...
kirillsolodov20
28.08.2019 22:40
Какой из этих адресов не может существовать: 109.256.33.18 или 111.223.44.1? поясните....
26nn
28.08.2019 22:40
Как выделялось на папирусах начало новой мысли (быстрее )...
DariaGuskova1
30.07.2019 22:00
Вы — большой любитель бактерий. вам хочется вырастить немного бактерий в коробочке. изначально коробочка пуста. каждое утро можно положить любое количество бактерий в...
12ал12ён12на12
18.06.2019 19:10
Сколько путешествий в китай совершил марко поло за всю жизнь? а) одно в) три б) два г) четыре...
Популярные вопросы
If you have an injury or illness, you should get t......
2
Когда была построена школа номен 2 села ермолаева...
2
Диаметр окружности равен 7,2 см. Значение числа π≈3,14. Определи длину...
3
Составить кроссворд с заданиями по теме Растительные сообщества ...
3
Три причины изменения территории русского государства...
2
Складіть пам’ятку «Як стати кваліфікованим спеціалістом»....
1
Определите сколько было изначально радиоактивного вещества, если через...
2
Стороны угла В касаются окружности с центром О радиуса r. Найдите:...
3
Уроки французкого! Найдите в тексте 3-4 примера, показывающие качества...
2
Установіть відповідність між островами Євразії та типовими для них...
2
var
i : integer;
begin
while i <> 11 do begin
writeln(7*i);
inc(i);
end;
end.