Составить программы в паскале: 1. составить алгоритм и программу для нахождения значения выражения: y=(a mod b)*(c div b) 2. напишите программу для вычисления выражения: x=(а + (d - 12) *3) * (с - 5*k), значения переменных а, d, с и k вводятся с клавиатуры.

mares2007 mares2007    3   17.07.2019 08:40    1

Ответы
1Gamzatik1 1Gamzatik1  07.09.2020 13:50
1.
Var a,b,c : Integer;
Begin
  Readln(a,b,c);
  Writeln((a mod b)*(c div b));
end.

2.

Var a,d,c,k : Integer;
Begin
  Readln(a,d,c,k);
  Writeln((a+(d-12)*3)*(c-5*k));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика