Составить программу значение 1 если указанное высказывание является истинным и 0 в противном случае: сумма цифр данного двузначного числа n является четным числом

kseniyazoloto kseniyazoloto    3   28.05.2019 07:40    7

Ответы
Маришка945 Маришка945  25.06.2020 17:55
Var n,n1,n2,sum:integer;
Begin 
 write('Введите двузначное число: '); readln(n); 
n1:=n div 10; 
n2:=n mod 10; 
sum:=n1+n2; 
if (sum mod 2 = 0) then write('1') 
else writeln('0');

End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика