Составить программу запрашивающую у пользователя: его имя и название его любимого блюда,и выводящая на экран сообщение,о том что именно это блюдо было любимым блюдом короля генриха 4

coco123321 coco123321    1   29.05.2019 13:20    7

Ответы
remzoooo remzoooo  28.06.2020 15:38
Var im,bl:string;
begin
writeln('Введите ваше имя и любимое блюдо');
readln(im);
readln(bl);
writeln('Уважаемый ',im,'! Ваше любимое блюдо -', bl,'было любимым у короля Гениха 4');
end.

// При некорректном выводе русских букв, замени их на английские транслитом
ПОКАЗАТЬ ОТВЕТЫ
Uses crt;
var s1,s2: string;
begin
     write('Введите свое имя: '); readln(s1);
     write('Введите свое любимое блюдо: '); readln(s2);
     clrscr;
     writeln(s1,'! Именно ',s2,' было любимым блюдом и у короля Генриха IV!');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика