tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу,
Составить программу, запрашивающую радиус окружности и вычисляющую длину окружности и площадь круга сделать нужно в программе free pascal
kisazaya4
3 19.09.2019 22:20
1
Ответы
aav7
08.10.2020 03:10
Var
r,p,s:real;
begin
write('Введите радиус окружности: ');
read(r);
p:=2*pi*r;
s:=pi*sqr(r);
writeln('Длина окружности L = ',p:0:3);
writeln('Площадь круга S = ',s:0:3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lol234583
24.03.2021 11:16
Что произойдет после загрузки следующей программы на плату: void loop() { digitalWrite(13, HIGH); delay(1000); digitalWrite(13, LOW); delay(1000); }...
Kari200511
24.03.2021 11:15
Напишите программу для мигающего светодиода, подключенного к 8 выходу...
VERLIA
24.03.2021 11:14
Виконайте арифметичні дії в двійковій системі числення. Приклади з вирахуванням зробіть двома . Зробіть перевірку дій в десятковій системі числення. 1. 11010101011102+11010111012...
kunakovdp06u5r
24.03.2021 11:12
ответы по информатике 7 класс аппаратное и программное обеспечение компьютера...
dreytes
24.03.2021 11:10
Как удалить страницу в Вк ,если потерял к ней доступ ?...
lenusja272
29.09.2019 14:40
Какие форматы видеофайлов наиболее распространены? примеры...
николаева7
24.05.2019 05:10
Из винници одночасно в протележних напрямах виихали велосипедист и мотоциклист , швидкисть волосипедиста 18км/год мотоциклиста 64км.год ,яка видстань будее миж нимы...
LaMoZzStaDt
24.05.2019 05:10
Разобраться я не понял решение. что больше: уменьшаемое или разность,если вычитаемое число,не равное 0?...
Panther111
24.05.2019 05:10
2x^2+5x-18 =0 объясните как решать?...
MikiMio
24.05.2019 05:10
Не могла найти гдз по тестам( (нужно использовать слова и если знаете где можно найти гдз по тестам за 6 класс (.яз)...
Популярные вопросы
Охарактеризуйте практическое значение водорослей различных групп...
1
Какие пары соцветий невозможно распознать по приведенным в таблице...
1
Какие признаки плодов и семян характерные для растений, распространяются...
3
С чего растения могут распространяться на новые территории?...
2
Заполните таблицу в тетради. вид соцветия Длина оси соцветия Утолщение...
1
Вы узнали о внешнее и внутреннее строение семени и о том, что...
1
Объясните, почему ориентацию подсолнечника к солнцу считают не...
3
Легкие плоды семянки одуванчика легко подхватываются ветром и...
2
Что такое пестик? Какова ее строение? Образующийся внутри пестика?...
2
Какие основные функции пильного зерна и пыльцевой трубки у цветковых...
2
r,p,s:real;
begin
write('Введите радиус окружности: ');
read(r);
p:=2*pi*r;
s:=pi*sqr(r);
writeln('Длина окружности L = ',p:0:3);
writeln('Площадь круга S = ',s:0:3);
end.