tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу заполняющую
Составить программу заполняющую массив символов слова введенных с клавиатуры в abc-паскаль.net
aekawahar
3 23.06.2019 16:50
2
Ответы
ник5041
19.07.2020 13:38
Const N = 10;
var A: array[1..10] of integer;
i, len: integer;
s: string;
begin
write('Введите слово: ');
readln(s);
len := length(s);
for i := 1 to len do begin
A[ i ] := ord(s[i]);
writeln('Код символа ', s[ i ], ': ', A[ i ]);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
VINERDANYA
27.08.2019 02:00
Скласти програму для перевірки існування трикутника зі сторонами а,b, c....
annasavchenko5
18.11.2020 15:17
В кодировке KOH-8 каждый символ кодируется 8 бит Вова хотел написать тест (в нём нет лишних пробелов): Скользя по утреннему снегу друг милый, предадимся бегу нетерпеливого коня И...
Msrisel
24.03.2020 10:25
Определите значение переменной Ѕ после выполнения опера-торов:Ѕ Ti 3 |i:=0; S:=0;while i 3 dobegini:=i+1;s: S+2+ іend;ответ: ......
про783
11.09.2019 08:00
Марат готовил реферат по казахстана произошел сбой электроэнергии вся информация была утерена назовите вид используемой памяти опредилите действия марата сохранение информации...
Александраlove1
11.09.2019 08:00
Паскаль: дан массив из 10 случ чисел, числа в интервале от 15 до 80. вывести на экран значение выражения 2*s+20, где s - сумма элементов массива....
Hеll
16.04.2019 23:50
Форма психической защиты, выражающаяся в возвращении к более примитивным, нередко детским типам поведения...
kuanich
16.04.2019 23:50
Критерии психической нормы по (Г.К.Ушакову) детерминированность психических явлений, их необходимость, причинность,...
Alexa9711
16.04.2019 23:50
В качестве возникновения психопатологических последствий ЧС рассматривается взаимодействие трех факторов...
катя4003
16.04.2019 23:50
Положительно окрашенное эмоциональное состояние при переживании полностью удовлетворенной интегративной...
Sozedatel
16.04.2019 23:50
Депрессия, при которой сниженное эмоциональное состояние сопровождается соматическими, вегетативными масками...
Популярные вопросы
Можно ли по формуле s=v*t : найдите расстояние, которое пролетит космический корабль...
3
Можно ли назвать желткова рыцарем самоотверженной любви...
1
Дно бассейна выложили плиткой трех цветов.желтых плиток 35,голубых на 8меньше.а...
1
Характеристика гринева из капитанская дочка...
1
3т 10кг + 2000г - 1500кг подскажите...
1
1.как найти неизвестный делитель? 2.и там ещё остаток как это сделать нужно 6487:...
1
Составьте пять пищевых цепей. все они должны начинаться из растений (их частей)...
3
Распредели слова в два столбика : а)спроверяемыми согласными в корне , б)с непроверяемыми...
3
Запишите одни словом значение фразеологизма: куры не клюют, капля в море, ни в какие...
3
Используя формы is are чтобы закончить предложения he my brother. they friends....
3
var A: array[1..10] of integer;
i, len: integer;
s: string;
begin
write('Введите слово: ');
readln(s);
len := length(s);
for i := 1 to len do begin
A[ i ] := ord(s[i]);
writeln('Код символа ', s[ i ], ': ', A[ i ]);
end;
end.