Составить программу заполнения одномерного массива с клавиатуры и подсчета суммы минимального и максимального элементов этого массива.

виктория1447 виктория1447    3   30.06.2019 02:30    1

Ответы
Лучік12 Лучік12  23.07.2020 19:56
Program sadadasf;
var i,k,l,m,s: integer;   
A: Array[1..150] of integer;
begin
Writeln('Сколько чисел будет в массиве?');
readln(k);
l:=9999;
m:=-1000;
For i:=1 to k do 
begin   
Writeln('Введите элемент массива №',i);   
Readln(A[i]);   
If A[i]>m then m:=A[i];   
If A[i]<l then l:=A[i]; 
end;
s:=m+l;
Writeln('Сумма минимального и максимального элемента массива: ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика