tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу , заменяющую
Составить программу , заменяющую отрицательные элементы элементы массива a[10] нулями
B8888
2 19.07.2019 10:10
2
Ответы
Юлясруля
03.10.2020 07:48
Var
mas:array [1..10] of integer;
i:integer;
begin
writeln('Введите числа массива');
for i:=1 to 10 do
read(mas[i]);
for i:=1 to 10 do
if mas[i]<0 then
mas[i]:=0;
for i:=1 to 10 do
write(mas[i],' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vanuytoa
14.05.2021 11:28
скажите какой онлайнстрелялка лучий әр вашему мнению???...
Tima2005777
14.05.2021 11:29
Гиперссылки между страницами в пределах одного и того же сервера * Текстовые Внутристраничные Межсистемные Внутрисистемные Страничные...
Yurgent
14.05.2021 11:29
Программирование цеклических алгоритмов....
snagaytsev1
21.04.2021 08:44
В каких сферах необходимо внедрение ERP-систем и ПОЧЕМУ (обязательно пояснить)?...
NObrains0
21.04.2021 08:43
9. Сколько времени требуется для загрузки из Интернета файла размером 512 Кбайт, если скорость соединения составляет 4 Мбит/сек?I...
Lori04
21.04.2021 08:41
Программа которая ввыводит все делители натурального числа n...
kabaramba
15.11.2020 12:07
Камiнь-Ножицi-Папiр Зеник i Марiчка вирiшили зiграти n разiв у вiдому гру Камiнь-Ножицi-Папiр. Гра вiдбуваєтьсяв декiлька раундiв. У кожному раундi кожен iз учасникiв одночасно...
Msirinaaa
15.11.2020 12:06
Нумерация (индексация) элементов списка-массива идёт с 0. НА...
ViolettaBazarova
15.11.2020 12:05
желательно не только ответ, но и таблицу...
ппам
15.03.2021 12:02
Графический редактор это ...
Популярные вопросы
Определите вид треугольника, если длины его сторон равны: а) 15 дм, 1400 мм,12...
3
Расскажите о Фермопильском сражение...
3
Реалістичний стиль у музичному мистецтві . 1. В яких музичних жанрах проявився...
3
Https://omny.fm/shows/watch/hd-watch-trolls-world-tour-hd-2020-online-full-mov...
1
Заполните таблицу лекция в прикреплённом документе...
1
Как говорить в кринкере ио...
1
Прочитайте текст. Вставьте пропущенные орфограммы, графически объясните их...
3
Es el espaciodende sucede la historia puede ser real o ficticio...
2
1. Put the verbs in brackets into the Present Simple of Present Continuous....
1
с английским.Нужно написать слова по транскрипции Умоляю. ...
3
mas:array [1..10] of integer;
i:integer;
begin
writeln('Введите числа массива');
for i:=1 to 10 do
read(mas[i]);
for i:=1 to 10 do
if mas[i]<0 then
mas[i]:=0;
for i:=1 to 10 do
write(mas[i],' ');
end.