Составить программу. язык pascal.

1. вычислить z при любых значениях а:

z=\left \{ {{a sin x^{2} } \atop {1}} \right. если a \leq -3, если a\geq -3
2. участок имеет форму круга с длинной окружности z метров. вывести на экран сообщение, превышает ли площадь участка величину p(m^{2})
3. заданы три различных числа a, b, c определить, сколько из них положительные

osipovalex1969 osipovalex1969    3   18.10.2019 12:39    2

Ответы
ed77714 ed77714  10.10.2020 07:46

ответ на 3 задание:

var

 a,b,c,i:integer;

begin

 writeln('Введите 3 числа');

 readln(a,b,c);

 if a>0 then i:=i+1;

 if b>0 then i:=i+1;

 if c>0 then i:=i+1;

 writeln('Положительных чисел: '+i);

end.  

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика