Составить программу,выводящую на экран слово "ясно" , если видимое значение давления больше 760 мм.р.ст. и слово "пасмурно" ,если давление меньше 760 мм.р.ст. (модель барометра)

62620243323 62620243323    1   18.05.2019 21:20    3

Ответы
mariakyzminova mariakyzminova  30.09.2020 21:22

var P:integer;

begin

writeln ('Введите значение давления');

readln (P);

if (P>760) then writeln ('Ясно')

else

writeln ('Пасмурно');

end.

ПОКАЗАТЬ ОТВЕТЫ
nastya01241 nastya01241  30.09.2020 21:22

Пользователь сам задает значение 

program sp1;

var i:integer;

begin

readln(i);

if i>760 then writeln('ЯСНО') else  writeln('Пасмурно');

end.

 

номер 2: программа сама придумывает давление.

program sp2;

var i:integer;

begin

randomize;

while (i<700)  do 

i:=Random(800);

Writeln('Программа придумала давление',i);

if i>760 then writeln('ЯСНО') else  writeln('Пасмурно');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика