Составить программу выводящую числовой от 1 до n (n вводится с клавиатуры )

kenetic213232 kenetic213232    2   21.09.2019 20:40    0

Ответы
лунтик73 лунтик73  08.10.2020 07:56
Pascal ABC.

var   
   i,n:integer; 
begin     
   readln(n);     
   for i:=1 to n do         
      write(i,' ');     
   writeln; 
end.
ПОКАЗАТЬ ОТВЕТЫ
nikitkaapalkov nikitkaapalkov  08.10.2020 07:56
Язык C++.
#include <iostream>
using namespace std;
int main() {
    int n;
    cout << "Введите число, большее 1: " << endl;
    cin >> n;
    for(int i = 1; i<=n; i++) {
            cout << i << endl;
            }
            if(n < 1)
            cout << "Некорректный ввод." << endl;
    }
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика