tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вывода на
Составить программу вывода на экран нечетных чисел от 1 до 70 ( 2 цикла) обязательно два цикла, 30
anastasiyaroma11
3 19.08.2019 00:40
2
Ответы
kristinakissa1
05.10.2020 03:46
Var
j,i:integer;
begin
for i:=1 to 70 do
for j:=1 to 1 do
if (i mod 2)<>0 then writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
hshdk
22.09.2019 05:20
Написать программу вывода на экран положительных чисел массива, кратных числу 5....
yanami18012016
28.01.2021 20:05
Игры на телефон, которые мало весят(пишите в коменты) :-)...
lisska2
19.05.2020 10:37
Обозначения строки в электронной таблице 1)8d , 2)K3 , 3)49 , 4)CF...
тик12345
23.04.2020 22:12
дуже завдання. на вході маємо 2 числа (наприклад a і b). програма повинна виконати дії: 1) ba; (а- це степінь) 2) корінь a*b, за до функцій модуля math. результат вивести на...
катя4143
22.12.2020 09:15
С диалогового окна Справка можно … откорректировать текстрешить задачувыполнить вычисленияполучить ответы на вопросы...
Kxmm
22.12.2020 09:15
Данными называют Варианты ответаСведения о окружающем нас миреВсю информацию, поступающую к человеку, состоящую из сигналовСамую разнообразную информацию, пригодной для обработки...
Юся1809
22.12.2020 09:14
Даны натуральное число n и целые числа a1, a2, ..., an. Найти номер максимального и номер минимального из чисел ai . Если чисел с максимальным или с минимальным значением несколько,...
kittyQuen
22.12.2020 09:14
В той из двух матриц, которая не содержит ни одного нулевого элемента, изменить её элементы путём вычитания из них среднего арифметического отрицательных элементов этой матрицы....
madina319
22.12.2020 09:14
Задание 2. Разработайте и заполните табличную базу данных по следующему описанию: ( ) В 9 классе учащийся Рустем занимается боксом и имеет по алгебре оценку «3». В8 класселюбимый...
Илья2389
17.04.2019 06:40
Через 8 сут осталась 1/16 первоначального количества ядер радиоактивного изотопа. Чему равен период полураспада?...
Популярные вопросы
Найти частные производные 2-го порядка...
2
Напишите уравнение прямой проходящей точки А (2;12) и В(-3;-3)?...
1
A⊂B⊂C , (A∪B)∩C=?A) CB) AC) ∅D) B...
1
Объём прямоугольного параллелепипеда равен 1080 см³. Найти его измерения,...
2
написать подробно) Довжина кола дорівнює 6π см. Знайдіть його радіус.А)...
3
Пропаналь плюс этандиол1,2...
3
Найдите неизвестные линейные элементы треугольника mnk k=90 me=en kn=6 mk=3√5...
2
Нарушения оогенеза? а) расстройство фолликулярного ростаб) протезирование...
2
Вольтметр показывает 6В , определить показания РН...
3
Деревянный шар Сначала был брошен в воду а затем - в бензин. Сравните силы...
2
j,i:integer;
begin
for i:=1 to 70 do
for j:=1 to 1 do
if (i mod 2)<>0 then writeln(i);
end.