Составить программу вывода на экран квадратов и кубов нечетных чисел от 13 до 48

NovaHelper NovaHelper    3   25.07.2019 11:30    2

Ответы
Просто01111111 Просто01111111  03.10.2020 12:32
Var
  i : integer;
begin
  for i := 13 to 47 do
    if i mod 2 = 1 then
      write(i : 5, ' ');
  writeln;

  for i := 13 to 47 do
    if i mod 2 = 1 then
      write(i*i : 5, ' ');
  writeln;
  
  for i := 13 to 47 do
    if i mod 2 = 1 then
      write(i*i*i : 5, ' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика