Составить программу вывода n случайных целых чисел диапазона от 0 до 50. определить сколько среди них четных, а сколько нечетных

1234234421 1234234421    2   30.05.2019 07:00    1

Ответы
gghggggg1 gghggggg1  30.06.2020 01:47
Program gt;
var a,l,k,n,i:integer;
begin
read(N);
randomize;
k:=0;
l:=0;
for i:=1 to n do
begin
a:=random(50);
if(a mod 2=0)then k:=k+1 else l:=l+1;
write(a,' ');
end;
writeln;
writeln('четные=',k);
writeln('не четные=',l);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика