tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу : вывести
Составить программу : вывести на экран номер первого минимального элемента массива из 15 чисел !
olka11022000
1 20.09.2019 18:20
4
Ответы
Jinx2002
08.10.2020 05:10
// PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(15,-50,50); a.Println;
Writeln('Номер первого минимального элемента- ',a.IndexMin+1);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
HotaruAnastasija
29.04.2020 15:45
Задаються градусні міри трьох кутів Чи існує трикутник з такими кутами? Вивести відповідне повідомлення «ТАК » або « НІ »...
Kseniaa26
29.04.2020 15:45
Напишите программу, которая выводит 50 раз слово цикл на экран в столбик. (2,5 б.)...
BelkaNext
29.04.2020 15:46
Выбери правильный вариант ответа Основные устройства компьютера а) наушники б) монитор в) принтер г) системный блок может несколько вариантов...
ponterez
23.06.2020 21:48
с информатикой 1. 0,2510=Х2 2. 0, В216=Х10 3. 0,510=Х16 4. 0,310=Х8...
edynorozhok
23.06.2020 20:21
сделать задание по информатике по высказыванием , только с полным объяснением ! Заранее...
GiraAronEchwik
24.06.2020 09:02
Нужно решить в короткие сроки, буду признателен каждому за верные ответы! 1. Выполнить вручную шифрование сообщения при шифра «Поворотная решетка». В качестве исходной...
Azimus19
23.06.2020 21:33
Разработать алгоритм и написать программу для следующей задачи: для определения подходящего возраста кандидатуры для вступления в брак, используя следующее соображение:...
julyazolotko20
08.07.2019 11:20
Дано натуральное число : найти в нем общее количество цифр 1 и 2. на языке паскаля...
ариана54091
24.05.2019 07:20
Всаду 100 фруктов,-14 яблонь и 42 груши.в какой системе счисления посчитаны деревья?...
dianaandmasha
24.05.2019 07:20
Массив а(n) заменить нулями отриц. элементы(блог схема)...
Популярные вопросы
Под каким деревом сидит заяц во время дождя...
2
Составить предложение со словам сеять...
3
Сочинение на тему за што мне нравиться розовый цвет...
1
Назовите различия между южными материками в составе современного...
3
Які хімічні елементи входять в склад хлібобулочних виробів?...
2
Оформление стен газеты на месячник родного языка...
1
Как найти 0,70401 от числа 798 и 8/11 от 125*16,5-0,08...
2
Два имеющие сопротивление r1=3 om и r2=6 ом,включены параллельно...
2
Новые явления отечественной торговле внутренняя торговля: внешняя...
2
Почему горячий пар вызывает ожог большей степени чем жидкость той...
1
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(15,-50,50); a.Println;
Writeln('Номер первого минимального элемента- ',a.IndexMin+1);
end.