Составить программу. вывести на экран числа кратные 14 от f до 8(f> 10)

stefaniiadr stefaniiadr    1   30.09.2019 19:50    2

Ответы
varvarataraskina varvarataraskina  09.10.2020 06:11
PascalABC.NET 3.4.2, сборка 1843 от 24.10.2018Внимание! Если программа не работает, обновите версию!

begin

 ReadInteger('f=').Downto(8).Where(t->t mod 14=0).Println

end.

f= 137126 112 98 84 70 56 42 28 14
ПОКАЗАТЬ ОТВЕТЫ
Katya1143 Katya1143  09.10.2020 06:11

var F,a:integer;

begin

     while not(F>10) do

     begin

           writeln('F= ');

           read(F);      

     end;

     for a:=F to F*8 do

     begin

         if (a mod 14 =0)  

         then write(a,' ')

     end;      

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика